Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2025 - 23:30 EDT
Scheduled
On Friday, September 26, 2025, between 7:30 PM and 9:30 PM PST, Black Duck will upgrade SSL certificates on Polaris.
What You Need to Know: - For most customers, no action is required and no disruption is expected. Modern browsers and systems will automatically recognize the renewed certificates. - If your environment relies on private certificate stores or CLI/API integrations, please ensure your Sectigo root certificates are current by following the instructions below.
How to Keep Your Sectigo Root Certificates Current: - Download: Obtain the latest CA certificates from crt.sh | 4256644734. - CLI Clients: Update trusted certificates on your CLI tools as needed. Refer to your client’s documentation for instructions, and restart the client to apply changes. For example, see [Install a root CA certificate in the trust store | Ubuntu]. - API Connections: Update trusted certificates on any systems or applications that connect to our API. This may involve updating certificate stores or configuration files. Restart any affected services or applications. - Browsers: Most browsers update certificates automatically. If you encounter issues, manually add the new CA certificates, clear your cache, and restart your browser.
Please contact your Black Duck support team for any questions or concerns.
Posted Sep 26, 2025 - 17:50 EDT
This scheduled maintenance affected: Authentication, Issue Management, Dashboards and Reporting, Scan Service, UI Services, API services, and Integrations.