Asynchronous CVE Update - Rolled Back (EU)

Incident Report for Polaris Status

Resolved

RESOLVED - Asynchronous CVE Update (EU)
Posted Jan 19, 2026 - 11:08 EST

Identified

We have identified issues with a recent update to our asynchronous CVE update feature. To minimize impact, we have rolled back this update in the EU region while our team investigates and develops a fix.

We will provide updates as soon as the issue is resolved. Thank you for your patience and understanding.
Posted Dec 19, 2025 - 18:20 EST