Scan Slowness in Polaris EU Region (https://eu.polaris.blackduck.com)

Incident Report for Polaris Status

Resolved

It is resolved now
Posted Apr 20, 2026 - 17:41 EDT

Monitoring

We have resolved the underlying issue and scans have been processing. The backlog of scans is clearing and we expect all scans to return to normal. Customers who had a large number of scans queued are most impacted at this time, while customers with fewer scans in the queue are seeing normal scan times.
Posted Apr 20, 2026 - 15:28 EDT

Investigating

We are currently working to address scan slowness in the EU region. While some scans are completing successfully, others are experiencing delays.
Posted Apr 20, 2026 - 09:50 EDT
This incident affected: Scan Service and API services.